Intermittent connectivity issues
Incident Report for TeleRetro
Resolved
Heroku engineers mitigated the impact at 4:36 PM UTC on October 9th , 2024, and continue to monitor.
Posted Oct 09, 2024 - 16:00 UTC
Investigating
We are experiencing increased errors and latency in our Dashboard due to Heroku Common Runtime Routing failures. Engineers are investigating.
Posted Oct 09, 2024 - 13:51 UTC
This incident affected: Dashboard.