Intermittent connectivity issues
Incident Report for TeleRetro
Resolved
We can confirm that the upstream provider has resolved the issue and this incident has been resolved.
Posted Oct 08, 2024 - 22:00 UTC
Update
The intermittency issue is being caused by ongoing Heroku runtime failures. We will update as soon as we have more details.
Posted Oct 08, 2024 - 20:49 UTC
Investigating
We are aware of an issue where boards are not loading and are currently investigating.
Posted Oct 08, 2024 - 17:58 UTC
This incident affected: Dashboard.