Authentication issue
Incident Report for TeleRetro
Resolved
The incident has been resolved. Cloudfare identified the underlying issue and released a fix. All TeleRetro systems are now full operational.
Posted Jun 21, 2022 - 07:13 UTC
Identified
We are aware of an issue that is preventing sign in to TeleRetro. This is due to an outage from Cloudfare. Public boards are still accessible. We will update as soon as possible.
Posted Jun 21, 2022 - 06:45 UTC
This incident affected: Dashboard.